GraphPad Prism 8 User Guide

System Requirements

System Requirements

Previous topic Next topic No expanding text in this topic  

System Requirements

Previous topic Next topic JavaScript is required for expanding text JavaScript is required for the print function Emails questions or corrections.  

Prism 8 for Windows

Runs under either the 32- or 64-bit versions of Windows Vista, 7, 8 or 10. The installer will detect your version of Windows and install the 32- or 64-bit version of Prism accordingly.

Requires a display resolution of at least  800 x 540 pixels. So the lowest standard display resolution for Prism is 800 x 600.

Requires about 100 MB (megabytes) of space on the hard drive.

Must connect to the internet to verify the license when it is first activated and also at at least once every 30 days (or every 20 launches, whichever comes sooner).

 

Prism 8 for Mac

Runs under macOS X 10.9 (Mavericks) or later. If you use macOS 10.8, Prism will launch and seems to run OK, but we haven’t tested Prism thoroughly under this version of macOS and can’t provide much support. If you use 10.8, we urge you to update MacOS.

Requires a display with a resolution of at least 1024 x 768 pixels.

Requires about  130 MB (megabytes) of space on the hard drive.

Must connect to the internet to verify the license when it is first activated and also at at least once every 30 days (or every 20 launches, whichever comes sooner).